Difference between revisions of "2.5" Powerbook SCSI2SD Compatibility"

From code/src wiki
(Created page with "* SCSI-based Macintosh Powerbooks (2.5" SCSI2SD) * [http://www.codesrc.com/images/SCSI2SD/scsi2sd-winnt.png Thinkpad 860 running Win NT 4.0 PowerPC]. * DEC Multia running NetB...")
 
Line 1: Line 1:
  +
= Known Issues =
  +
== Powerbook sleep hang ==
  +
Some Powerbooks experience a several minute hang when waking from sleep mode with a scsi2sd. An updated scsi2sd bootloader is reported to solve this issue.
  +
  +
'''WARNING: Applying the bootloader incorrectly may brick the SCSI2SD.'''
  +
  +
* [http://www.codesrc.com/files/powerbook/USB_Bootloader-powerbook.bin bootloader]
  +
* [http://www.codesrc.com/files/scsi2sd/v4.7.1 scsi2sd-util and firmware 4.7.1] is needed to replace the bootloder. Newer versions of scsi2sd-util and the firmware do not support replacing the firmware.
  +
  +
= Compatibility =
 
* SCSI-based Macintosh Powerbooks (2.5" SCSI2SD)
 
* SCSI-based Macintosh Powerbooks (2.5" SCSI2SD)
 
* [http://www.codesrc.com/images/SCSI2SD/scsi2sd-winnt.png Thinkpad 860 running Win NT 4.0 PowerPC].
 
* [http://www.codesrc.com/images/SCSI2SD/scsi2sd-winnt.png Thinkpad 860 running Win NT 4.0 PowerPC].

Revision as of 09:07, 1 February 2020

Known Issues

Powerbook sleep hang

Some Powerbooks experience a several minute hang when waking from sleep mode with a scsi2sd. An updated scsi2sd bootloader is reported to solve this issue.

WARNING: Applying the bootloader incorrectly may brick the SCSI2SD.

Compatibility